Maak je gebruik van Microsoft Exchange? Zorg dat je de laatste beveiligingsupdates installeert

Nieuws
geplaatst op 18-8-2021  

Het Digital Trust Center (DTC) heeft ons opnieuw gewezen op een kwetsbaarheid in het veelgebruikte mailprogramma Microsoft Exchange. De kwetsbaarheid is in de inschalingsmatrix van het Nationaal Cyber Security Center (NCSC) ingedeeld in de hoogste categorie, wat betekent dat de kans op uitbuiting en de schade bij uitbuiting groot is.

Uit een inventarisatie is namelijk gebleken dat bij een groot aantal Exchange servers niet de noodzakelijke en meest actuele beveiligingsupdates zijn geïnstalleerd. Dat maakt ze kwetsbaar voor cyberaanvallen; er wordt door cybercriminelen namelijk actief gescand op kwetsbare Exchange servers. Microsoft adviseert om beveiligingsupdates zo snel mogelijk te installeren. De genoemde kwetsbaarheden zijn verholpen in de volgende updates: KB5001779 en KB5003435.

Meer weten over cybersecurity en benieuwd naar tips en tools om de veiligheid van jouw ICT-systemen te testen en te verbeteren? Bezoek dan ons kennisportaal Cyber.

Categorien: Cyberrisk